Sign in to follow this  
Followers 0
fed1943

It's fixed at last

8 posts in this topic

As Skirnir told me (thanks pal), I uninstalled all Civ4 and tried to re-install.

Something messed with Norton and they told me to uninstall, with a special tool, and re-install.

All that messed with Windows and MS told me to uninstall and re-install.

Great!

The installer asked me to disconnect all hardware, so no phone.

Still better!

My DVD re-installed Windows, then came all the necessary updates.

Then I re-installed Norton followed by the updates. Lots of them!

Last came the re-install of Civ4 Complete, because my BTS disk scratched. Then the three patches.

This last thing had to be done several times, until I remembered the in-game install update doesn't work.

After all this brilliant performance...no, not brave enough to open, much less touch, the Registry or even World Builder or Mods.

 

Anyway games on. Just Uber Kontinent looks kaput because I lost all my saves.

Share this post


Link to post

Man, that is alot of trouble... Glad to hear it's fixed!!

 

I'll resend two PBEM's so we can continue those :)

Share this post


Link to post

:b: Glad you are back in the game!

 

But why the 3 patches??? You should only need to do the one.

Share this post


Link to post

Complete system re-install! :rockon:

 

I used to 'enjoy' doing these years ago, not any more! :zzz:

 

Still, good to get your hands dirty fed and at least things are back up and running! :D

Share this post


Link to post

Yes, all looks good now.

Once some years ago I had to clean everything but the BIOS; of course I was guided by phone, but it was worse.

Three patches, one for vanilla, two for BTS; perhaps not necessary, but...

I tell you computers are fast; to change a library (books,paper) would take much more time.

Share this post


Link to post

I think the only patch you had to install is the latest for BtS. Anyway, glad it worked out and you're back to your games!

Share this post


Link to post

Wow that Seems a Lot of trouble just to Play civ Didnt you try do the System Restore first and save a few hours....

Share this post


Link to post

Yep, but I'll bet his machine runs a whole heck of a lot faster, getting rid of all of the extra cr@p

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 0