klampf

Multiplayer: TCP/IP Crash to Main-Menu

7 posts in this topic

When I try to connect to game via TCP/IP, I can find the game (no problem) but when I am trying to connect to it, the game "crashes" to the Main-Menu without any message. Anyone got a fix?

Share this post


Link to post

Already found that thread...

So: No, it does not. Because it does not actually targets my problem, or did I miss something.

Feels like big corp hotline...

But fast response, thanks.

Share this post


Link to post

Mind if I move this thread to H,B&T? Petek is around right now. He's the troubleshooter supreme, and is much more likely to notice it there. I'll leave a redirect notice so multiplayers will see it here, too...

Share this post


Link to post
Mind if I move this thread to H' date='B&T? Petek is around right now. He's the troubleshooter supreme, and is much more likely to notice it there.[/quote']

 

If you think it would be helpful.... I dont mind

Share this post


Link to post

Also: GameRangers connect does not work. Error: DirectX seems not to be installed, DirectX 5 or higher (wtf?) needs to be installed, Reported Error: dprr_unavilabe...

Something like that...

Share this post


Link to post

Howdy klampf,

 

I don't know that much about troubleshooting multiplayer issues. However, that error message that you cited (which you probably meant to type as dprr_unavailable) rings a bell. However, I couldn't find anything by searching on that term. Would you please check and post the exact error message? Thanks.

 

Petek

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now