PiMan

[HELP ME!] Test of Time crash in game (win7 64bit)

3 posts in this topic

Edit: Solved on CFC. There's a third party patch.

 

I asked on CFC, but there's no harm in asking here too:

I can (apparently) successfully install Test of Time because the installer and game are 32bit programs, unlike the original Civ2 games. But when I start the game and attempt to build a city, the game crashes.

 

What I've tested so far:

 

* It happens in any game type.

* The game is not adverse to the existence of cities, since I can skip my turn and cheat to see my opponents have built cities in their first turn.

* I can open the city dialogue if the city already exists, such as in the Midgard scenario. (as stated, building a new city still results in a crash)

* Reinstalling didn't help. Neither did reinstalling to somewhere other than the Program Files folder.

Edited by PiMan
problem solved

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now