Enjoy the new WePlayCiv theme!

Any feedback is welcome, just go to this topic: 

 

 

Dale

Site Issues

1,399 posts in this topic

Need to talk to work about that, I think. Perhaps they notice your lack of productivity.:cute:

Share this post


Link to post
Need to talk to work about that, I think. Perhaps they notice your lack of productivity.:cute:

 

If you guys don't care, guess I wont.

Share this post


Link to post
If you guys don't care, guess I wont.

 

There's not much can be done from this side Uno. If your work uses McAfee which blocks this site you need to talk to your IT. My work uses WebSense which also blocks WPC.

Share this post


Link to post
If you guys don't care, guess I wont.

 

What do you expect me to do? I'm not in charge here and certainly not of your work's IT department.

Share this post


Link to post

Spaced is having some problems navigating to the forum main page:

 

Quote:
Spacy Cadette: Hi Penry! Something odd going on at WPC. Keeps redirecting me to some broken facebook page.

Penry: What page are you trying to get to?

Spacy Cadette: Forums, main page

Spacy Cadette: Has something that says "delete your cookies, too many redirects

Penry: http://www.weplayciv.com/forums/forum.php

Penry: ?

Spacy Cadette: Yep

Spacy Cadette: Want me to screenshot it?

Penry: I'll post your findings in site feedback

Spacy Cadette: thanks

Spacy Cadette: http://i64.tinypic.com/2hs24d4.png

Spacy Cadette: Here is a pic I keep getting

Spacy Cadette: a>

Spacy Cadette: And with image tags if you want to post it

Spacy Cadette: https://www.facebook.com/dialog/oauth?client_id=278380695541574&redirect_uri=http%3A%2F%2Fwww.weplayciv.com%2Fforums%2Fforum.php&state=ccac526f6b4398ccb0755f0b9b60aa43#_=_

Spacy Cadette: and that is the page it keeps redirecting me to

Spacy Cadette: thanks again

 

Any ideas?

Edited by Penry

Share this post


Link to post

Hmmm... That fb link sends me to the main forum page... Have he connected his account to facebook by any chance? I think Bantams reported problems that went away when removing the link, a while back.

Share this post


Link to post

I have not had any problems since they dropped the ads. It even corrected my unresponsive script problems that I was getting on my XP Firefox machine.

Share this post


Link to post

Went into my browser settings

 

Deleted all WPC cookies

Turned on blocking on 3rd party cookies

Went to WPC, relogged in (good thing I remembered my PW)

Went to settings, and checked, apparently at some point I had connected Facebook. Took a few minutes and figured out how to disconnect it.

Relogged in, made this post.

 

Still, very odd.

Share this post


Link to post

we had a lot of trouble with facebook connect earlier this year at the halloween forum.

Edited by Unorthodox

Share this post


Link to post
What do you expect me to do? I'm not in charge here and certainly not of your work's IT department.

 

I'm not a noob. I am in charge of a couple sites and have been down this road before.

 

It is not an it problem. This isnt something they manually blocked, nor a category they blocked. The site is still coming up as malware to some mcafee lists. Granted, they probably only update once a month and should correct themselves. Though, there's still a couple things with the registrar Wouter could fix to help as well and a manual request to re-check the site would have solved it as well.

 

For the record, staff blowing off people in the feedback section of a site is never a good look. You might not be 'in charge', but you are staff.

Share this post


Link to post

Uno, I don't understand why you need to be so hostile. We aren't Civ AIs here. Sure you're not a noob but with everyone else fixed and working it might be prudent to follow up all local conditions first. You might be in my situation where work uses software which blacklists the site. I could go to IT but it just really isn't worth it. For a games site.

Share this post


Link to post

I'm afraid Wouter hasn't surfaced for years now. He's basically not a part of the civ community anymore.:(

Share this post


Link to post

Turns out it's a mobile-caused issue.

 

Wouter of all people isn't going to do anything. He quit the community years ago and has, in his typical fashion, refused to do so much as a goodbye post.

Share this post


Link to post

A what caused issue? Why and is it fixable?

Share this post


Link to post

I just got the message, haven't checked myself, but apparently there is sometimes a spammy redirect from the forum, but only if you access it from a mobile browser. Should be fixable of course. So of all the people you could blame, do not blame Nik for anything :)

Share this post


Link to post

I don't get that at all... or are you talking about the sometimes leave/stay on page pop up that sometimes happens??

 

As for Nik, ain't blaiming him (nor anyone else....except Con, he's special...JK Con...) for anything... Although, if he wants to take the blaim for Trump... :p:cute::hide:

Share this post


Link to post

Yep, problem is back!

 

If it helps.......

 

1. Twitter module is now deprecated and throwing broken https (error: insecure).

2. Line 2385 of forum.php is throwing an "unexpected number" error.

 

<!-- auto DST correction code -->
	<form action="profile.php?do=dst" method="post" name="dstform">
		<input type="hidden" name="s" value="" />
		<input type="hidden" name="securitytoken" value="1483093744-038c36ed7cf0afc701f34beec308bc8632ee137a" />
		<input type="hidden" name="do" value="dst" />
	</form>
	<script type="text/javascript">
	<!--
		var tzOffset = 10   1;                                                          <----------------- ERROR HERE!!!!!!!!!!!!!!!!!!!!!!!!!!!!
		var utcOffset = new Date().getTimezoneOffset() / 60;
		if (Math.abs(tzOffset   utcOffset) == 1)
		{	// Dst offset is 1 so its changed
			document.forms.dstform.submit();
		}
	//-->
	</script>
	<!-- / auto DST correction code -->

Edited by Dale

Share this post


Link to post

I got a message from Google that in January they are going to start flagging (in search and Chrome) any site that accepts user information (login, passwords, etc) on non-HTTPS pages. Since vB has the login on every page, that means all vB sites are going to have to have HTTPS site-wide soon.

 

Longer term they will flag all sites that aren't HTTPS, regardless of whether or not they accept user information.

Share this post


Link to post
I got a message from Google that in January they are going to start flagging (in search and Chrome) any site that accepts user information (login, passwords, etc) on non-HTTPS pages. Since vB has the login on every page, that means all vB sites are going to have to have HTTPS site-wide soon.

 

Longer term they will flag all sites that aren't HTTPS, regardless of whether or not they accept user information.

 

I wonder if this is why CFC changed the site software... too many mobiles using open public wifi's to access sites, so google thinks that they can help secure things without having the user use VPN to access the sites. But the problem is still in the open wifi's, just slightly harder to get to the customer info than nonsecure http... just...

 

When google is using more and more log-in's using google account (like Facebook), it has to do something to make other sites comply with them...

Share this post


Link to post

I just got an Alert via Firefox on my XP Box (with which I have not used to come to this site for a few weeks).

 

I had gone to the one link about this and found this

-- I’ve confirmed that my site is safe, how do I get it removed from the lists?

 

If you own a site that was attacked and you have since repaired it, or if you feel that your site was reported in error, you can request that it be removed from the lists. We encourage site owners to investigate any such report thoroughly, though; a site can often be turned into an attack site without any visible change.

 

To request removal from the list of reported phishing sites, use this form provided by Google.

To request removal from the list of reported malware sites, use this one, provided by stopbadware.org.

 

This article, like all Firefox support, is brought to you mostly by volunteers, who keep Mozilla proudly independent and open source. Keep browsing freely!

 

 

Share this article: http://mzl.la/1BAVoBE

 

Afterwards, I used the one firefox bar link to tell the Google safe browsing thingy that this was a safe site and have been here for years.

 

 

https://safebrowsing.google.com/safebrowsing/report_error/?tpl=mozilla&hl=en-US&url=http%3A%2F%2Fwww.weplayciv.com%2Fforums%2Fforum.php

Report Incorrect Forgery Alert

Firefox logo

 

If you believe the Phishing Protection feature is warning users of misleading activity on what is actually a safe page, please complete the form below to report the error to Google. Your report will be anonymous in accordance with Google's privacy policy.

 

Learn more about Firefox Phishing Protection.

URL: http://www.weplayciv.com/forums/forum.php

 

Comments: (Optional)

 

This is a Legitimate Site that I have been a member of for several years. Please fix this

 

 

Google

Share this post


Link to post

The McAfee alert at work changed later in the week. No longer potentially unwanted programs, just general unsafe site.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now